Welcome to Signmax.us Forum
WinPCSIGN BASIC - PRO Welcome to Signmax.us Forum
Author Message

<  Vinyl Cutter sign making   ~  Cuts about 1/8" then stops

hankyknot
Posted: Wed Sep 30, 2009 3:28 am Reply with quote
Joined: 22 Apr 2008 Posts: 2
I bought my vinyl cutter a few years ago and have loved using it. A couple of months ago I shut everything off and left it in place while I reorganised my home and my office. Today I set everything back up, turned on the PC and the cutter, set up a small job and when I send the job the plotter, the head moves to the start point, the blade drops, the vinyl feeds about an 1/8" then it freezes. The ONLINE light flashes frantically and nothing happens.

I am sure I had this issue a couple of years back and got round it but cannot remember how. Its similar to when there isnt enough width on the plotter for the graphic to cut but its nowhere near the edges so I'm kind of stuck

What should I do next?
View user's profile Send private message
gossages
Posted: Wed Sep 30, 2009 1:20 pm Reply with quote
Joined: 17 Jul 2009 Posts: 9
check you have the baud rate set right i usually use 9600 and ok,

also check you have the right plotter driver selected thats another thing which can chuck it out!
View user's profile Send private message Visit poster's website
hankyknot
Posted: Wed Sep 30, 2009 11:28 pm Reply with quote
Joined: 22 Apr 2008 Posts: 2
gossages wrote:
check you have the baud rate set right i usually use 9600 and ok,

also check you have the right plotter driver selected thats another thing which can chuck it out!


I checked the baud rate and the driver and nothing had changed. Discovered a couple of other things though that might help. If I just click on "stop cutting" the application crashes. If I press reset on the plotter i can stop the cutting without the application crash. However, when I do this the head returns to the start point, (which in this instance was an inch or so in from the normal start point) but cannot be made to past that. Normally I press "offline" and can use the arrow buttons on the plotter to move the head and roll the vinyl.

So, I installed the software and the plotter on a second PC. This time it would move as if it was cutting, feeding the vinyl etc but the blade would not drop. So now I have two seperate contradicting issues. In the first the blade drops and the vinyl feeds 1/8" and in the second the vinyl feeds find and the head moves left to right fine but the blade never lowers so it never cuts.
When I changed the baud rate nothing at all happened.
View user's profile Send private message
Ivan
Posted: Thu Oct 01, 2009 9:39 pm Reply with quote
Joined: 19 Apr 2007 Posts: 355 Location: Montreal
Maybe your cutter need a new main board or a Limit board. Send an email to signmax@signmax.us

_________________
Ivan Polanco, Sales manager/Support
Signmax.us Profesionnal signmaking ressources
View user's profile Send private message Send e-mail Visit poster's website

Display posts from previous:  

All times are GMT
Page 1 of 1
Post new topic

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum